Cómo Trazar Precedentes y Dependientes en Fórmulas de Excel 2010

  1. Software
  2. Oficina de Microsoft
  3. Excel
  4. Cómo Trazar Precedentes y Dependientes en Fórmulas de Excel 2010

Las fórmulas de Excel 2010 pueden contener precedentes y pueden servir como dependientes de otras fórmulas. Los precedentes son celdas o rangos que afectan el valor de la celda activa. Los dependientes son celdas o rangos afectados por la celda activa. Utilice los botones Rastrear precedentes y Rastrear dependientes en el grupo Auditoría de fórmula de la ficha Fórmulas para localizar precedentes o dependientes de una celda que contiene una fórmula.

Una célula a menudo sirve como precedente y como dependiente. La hoja de trabajo simple de la siguiente figura incluye valores y cálculos. La celda B8 contiene la fórmula =SUMA(B2:B7). La celda B17 contiene la fórmula =SUMA(B11:16). La celda E9 contiene la fórmula =B8-B17. Observe lo siguiente:

  • Las celdas B2:B7 son precedentes de B8, pero al mismo tiempo, la celda B8 depende de todas las celdas de B2:B7.
  • Las celdas B11:B16 son precedentes de B17, pero al mismo tiempo la celda B17 depende de todas las celdas de B11:B16.
  • Las celdas B8 y B17 son precedentes de E9, pero al mismo tiempo la celda E9 depende de las celdas B8 y B17.
  • La celda E9 no es un precedente para ninguna otra celda.

La siguiente figura muestra la misma hoja de trabajo con líneas precedentes y dependientes. Los métodos para mostrar estas líneas se muestran en la Cinta. Las líneas anteriores y dependientes siempre se insertan desde o hacia la celda activa. Desde la celda activa:

  • Para ver a qué otras celdas se hace referencia en la fórmula de la celda activa, haga clic en el botón Trazar precedentes.
  • Para ver qué otras celdas contienen una referencia a la celda activa, haga clic en el botón Trazar dependientes.

Si sigue haciendo clic en el botón, Excel continuará retrocediendo (para precedentes) o avanzando (para dependientes) una referencia más. Por ejemplo, la primera vez que hace clic en Trazar precedentes, Excel le muestra los precedentes directos, aquellas celdas a las que se hace referencia por nombre en la fórmula. Haga clic de nuevo en el botón y Excel revelará los precedentes de esos precedentes. Siga haciendo clic, y Excel le seguirá mostrando cómo se conectan las celdas hasta que llegue a un rango que contiene valores en lugar de fórmulas.

El menú desplegable Eliminar flechas tiene tres opciones:

  • Quitar Flechas
  • Eliminar las flechas anteriores
  • Eliminar flechas dependientesLas flechas anteriores y dependientes se muestran en la hoja de trabajo.

Las celdas B8 y B17 tienen flechas que se originan en las celdas de arriba. Esto muestra el flujo de precedentes en las celdas dadas. La punta de la flecha descansa en la celda que tiene la fórmula que contiene las referencias a los precedentes. Por otro lado, las propias celdas B8 y B17 tienen líneas que vienen de ellas y terminan como puntas de flecha en la celda E9. Por lo tanto, B8 y B17 sirven como precedentes para la celda E9. O, dicho de otra manera, la celda E9 depende de las celdas B8 y B17.

Haciendo doble clic en una flecha de rastreo se activa la celda en un extremo de la línea. Haciendo doble clic de nuevo se activa la celda en el otro extremo.

Sé el primero en comentar

Dejar una contestacion

Tu dirección de correo electrónico no será publicada.


*