Cómo nombrar una celda o rango en Excel 2010

  1. Software
  2. Oficina de Microsoft
  3. Excel
  4. Cómo nombrar una celda o rango en Excel 2010

Libro Relacionado

Excel 2010 sólo los pasos para tontos

Por Diane Koers

Asigne un nombre descriptivo a una celda o rango en Excel 2010 para ayudar a que las fórmulas de las hojas de trabajo sean mucho más fáciles de entender y mantener. Los nombres de rango le facilitan recordar el propósito de una fórmula, en lugar de usar referencias de celdas oscuras.

Por ejemplo, la fórmula =SUMA(Qtr2Ventas) es mucho más intuitiva que =SUMA(C5:C12). En este ejemplo, usted asignaría el nombre Qtr2Sales al rango C5:C12 en la hoja de trabajo.

Nombrar celdas

Para nombrar una celda o rango, siga estos pasos:

  1. También puede seleccionar celdas no contiguas (presione Ctrl mientras selecciona cada celda o rango).
  2. En la ficha Fórmulas, haga clic en Definir nombre en el grupo Nombres definidos Aparece el cuadro de diálogo Nuevo nombre.
  3. En el cuadro de texto Nombre, escriba un nombre de hasta 255 caracteres para el rango. Los nombres de rango no distinguen entre mayúsculas y minúsculas; sin embargo, los nombres de rango deben seguir estas convenciones: el primer carácter debe ser una letra, un guión bajo o una barra invertida. Por ejemplo, no se puede nombrar un rango U2 o UB40, pero BLINK182 y ABBA están bien.
  4. Haga clic en Aceptar.

También puede introducir un nombre de rango en el cuadro Nombre situado en el extremo izquierdo de la barra de fórmulas y pulsar Intro para crear el nombre.

Uso de un rango con nombre

Para usar una celda con nombre o rango, haga clic en la flecha hacia abajo en el cuadro Nombre en el extremo izquierdo de la barra Fórmula. Seleccione el nombre del rango al que desea acceder y Excel resalta las celdas nombradas.

Puede seleccionar un nombre de rango en el cuadro Nombre para localizar rápidamente un área de una hoja de trabajo.

También puede utilizar nombres de rango con el cuadro de diálogo Ir a, para facilitar la localización de áreas específicas de una hoja de trabajo. Pulse F5 para mostrar el cuadro de diálogo Ir a, seleccione el nombre del rango al que desea saltar y haga clic en Aceptar.

Puede insertar nombres de rango en las fórmulas como si fueran referencias de celdas normales. Sin embargo, tenga cuidado al usar rangos de multi-células nombrados. Recuerde usar funciones que requieren un rango en lugar de una sola referencia de celda – como MAX, SUM o PROMEDIO – o de lo contrario obtendrá un mensaje de error.

¿Este vistazo a la gestión de datos de Excel le dejó anhelando más información y conocimientos sobre el popular programa de hojas de cálculo de Microsoft? Puede probar cualquiera de los cursos de eLearning de For Dummies. Escoja su curso (puede que le interese más de Excel 2010), complete un registro rápido y luego dé un giro a eLearning con el botón ¡Inténtelo! Estarás bien encaminado para obtener un conocimiento más confiable: La versión completa también está disponible en Excel 2010.

Sé el primero en comentar

Dejar una contestacion

Tu dirección de correo electrónico no será publicada.


*